Skocz do zawartości


Zdjęcie

problem z kartą graficzną (artefakty)


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 vsc

vsc
  • Użytkownicy
  • 6 postów

Napisano 07 lipiec 2008 - 16:54

Witam

Mam dość duży problem, miałem karte graficzną BFG Gforce 8800 GTS 320mb, kupiłem ją rok temu, wszystko działało ale jakiś miesiąc temu zaczęły sie pojawiać artefakty na ekranie, karte wymonotwałem z kompa, zaniosłem do kolegi i u niego to samo - artefakty. Postanowiłem zanieść karte do serwisu, a jako że długo ją trzymają to po około 3ch tygodniach wybłagałem o karte zastępczą gdyż potrzebny mi komputer do pracy. Dostałem GForce'a 7600 GS na pci-e , włożyłem, zainstalowałem sterowniki - wszystko chodziło elegancko , ale po 3ch dniach znowu pojawiły sie artefakty :) teraz system idzie tylko wtedy gdy są odinstalowane sterowniki nvidii i włączona niska rozdzielczość, artefakty widać nawet w biosie ... Czy to może być wina płyty głównej że tak "pali" każdą karte jaką włoże do kompa ? Moja płyta to ASUS p5n32-e sli, czyli raczej nie najgorsza, zastanawiam się czy oddać też płyte do serwisu żeby ją sprawdzili , albo czy mogę ją sam sprawdzić ? Ciekawe jest też to że przestała działać funkcja intel speed step procesora, a także nie pokazuje mi temperatur płyty w everescie, ani obrotów wiatraków (a w biose wszystko widać, to dziwne...)

Jestem załamany nie wiem co zrobić, może ktoś coś doradzi ?
  • 0


#2 Sziva

Sziva
  • Redaktorzy
  • 17 postów

Napisano 01 sierpień 2008 - 14:28

A jakie masz chłodzenie w obudowie? Jest zapewniona wentylacja? Może masz latem Saharę w obudowie i stąd wynikają problemy? Masz zamontowane jakieś dodatkowe wentylatory? Czyścisz raz na jakiś czas wnętrze obudowy z kurzu?
  • 0
W yciu tylko dwie rzeczy mog?? uratowa?? cz??owieka: poczucie humoru i filozoficzne podej??cie do w??asnego losu.

#3 loud

loud
  • Użytkownicy
  • 14 postów

Napisano 04 sierpień 2008 - 10:59

Kręciłeś kompa??
  • 0

#4 vsc

vsc
  • Użytkownicy
  • 6 postów

Napisano 07 sierpień 2008 - 12:09

A jakie masz chłodzenie w obudowie? Jest zapewniona wentylacja? Może masz latem Saharę w obudowie i stąd wynikają problemy? Masz zamontowane jakieś dodatkowe wentylatory? Czyścisz raz na jakiś czas wnętrze obudowy z kurzu?


Wentylacja jest, ok - mam zainstalowane dodatkowe wiatraki i przepływ powietrza jest taki jak trzeba, wnętrze obudowy czyszczę z kurzu conajmniej raz na 3 miesiące. Niedawno dostałem w ramach gwarancji - nowszą, lepszą karte czyli GF 8800 GTS 512 mb i 128 potoków, a nie 96 jak miała poprzednia wersja ;]
  • 0

#5 vsc

vsc
  • Użytkownicy
  • 6 postów

Napisano 07 sierpień 2008 - 12:09

Kręciłeś kompa??


nie
  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych