Skocz do zawartości


Zawartość użytkownika ukasiek

Odnotowano 6 pozycji dodanych przez ukasiek (Rezultat wyszukiwania ograniczony do daty: pią, 08 maj 20 )


Według typu zawartości

Filtruj

Sortuj według                Sortuj  

#2697 [Rozwiązany] Pc do gier za 1200zł bez dysku i nagrywarki

Napisano przez ukasiek w 11 grudzień 2010 - 21:21 w Zestawy komputerowe

Bardzo dziękuje panowie.



#2750 [Rozwiązany] Pc do gier za 1200zł bez dysku i nagrywarki

Napisano przez ukasiek w 10 grudzień 2010 - 19:45 w Zestawy komputerowe

Cześć wszystkim.Jak w temacie prosze pomóżcie coś złożyć.
Zależy mi żeby był procek 4 rdzeniowy.AA! i jeszcze coś!komp rzecz jasna bez monitora i obudowy same gnaty.Pozdro



#2991 Problem z grami na windows xp

Napisano przez ukasiek w 28 listopad 2010 - 23:37 w Windows XP, 2000 / Server 2003

Sorry nie było mnie.System przeinstalowywałem z 3 razy

[ Dodano: 2010-11-28, 23:43 ]
Duath mam xpeka z sp2.Sp3 musiałem sciągać i doinstalować.Pobrałem dla testu win xp od razu z sp3 i problem ten sam.Chyba faktycznie mój komp nie lubi tego sytemu



#3045 Problem z grami na windows xp

Napisano przez ukasiek w 25 listopad 2010 - 12:04 w Windows XP, 2000 / Server 2003

Duath dlatego że tylko xpeka mam orginała a także zależy mi na takim jednym programiku który działa najlepiej na xp.A tak wogóle lubie ten system



#3050 Problem z grami na windows xp

Napisano przez ukasiek w 24 listopad 2010 - 23:19 w Windows XP, 2000 / Server 2003

Mam sp3.Prubowałem nawet dwa razy instalować ten system i nic.
Po mojemu coś sie wyraznie nie zgrywa tylko kurde co takiego?
Instalowałem nowszy dx9 i dalej to samo.

[ Dodano: 2010-11-24, 23:23 ]
Temperatury też mam w normie,wszystko pięknie porobione,czysto i bez niepotrzebnych syfów i dupa,obraz w wymienionych grach zamraża sie wraz z dzwiękiem



#3055 Problem z grami na windows xp

Napisano przez ukasiek w 24 listopad 2010 - 21:14 w Windows XP, 2000 / Server 2003

Cześć.
Mam problem z grami.Te bardziej wymagające np gta4 ,crysis,metro 2033 nie chodzą za dobrze.Gdy odpalam którąs z nich z początku pięknie śmiga poczym staje nagle(zawiesza sie).Trwa to 2-5 sekund poczym puszcza i dalej można grać aż do ponownej ściny.Dodam,że na viscie i win7 nie ma tego problemu.

[ Dodano: 2010-11-24, 21:19 ]
A i jeszcze coś.Ten xp napewno dobry bo u kumpla działa bez problemu.Na moim poprzednim kompie też chodził spoko.Prubowałem 3 róznych sterowników graficznych,stery do chipsetu i nic.Komp katowany OCCT stabilny,3d marki i takie tam także ok,ram spoko.Pomózcie bo coś sie jednak gryzie
Mój komp:phenom x4 955 BE,@gb ram OCZ 1333,gtx 460 gainward,delta 500w,dysk500gb 32mb,mobo asus m4a77td pro

[ Dodano: 2010-11-24, 21:21 ]
Poprawka mam 2gb ram