Skocz do zawartości


Zdjęcie

Konfiguracje ruterów


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 tomiczek

tomiczek
  • Użytkownicy
  • 4 postów

Napisano 16 marzec 2012 - 16:23

Witam was wszystkich myślę że mi pomożecie z tymi ruterami..
Tak więc, mam dwa rutery firmy TP_LINK jeden z nich jest w innym (1)domu z niego jest poprowadzony kabel do drugiego rutera w (2)domu.
Ruter pierwszy to TD_W8901G (ruter posiada modem) on znajduje się w tym (1)domu - tego udało mi się skonfigurować i internet w domu mam ale tylko wtedy gdy jest on podłączony bezpośrednio do komputera a mi właśnie chodzi o to by internet przechodził przez ruter do komputera i rozdzielał sieć na WIFI.
Ruter drugi to TL_WR740N właśnie w nim tkwi problem. Znajduje się on u mnie w (2)domu próbowałem go konfigurować na wszystkie sposoby przez przeglądarkę jak i przez płytę CD lecz to w ogóle nie działa.
Ruter TL_WR740N widzi internet, komputer również lecz go nadal nie ma, tak samo na laptopie.

Tak więc proszę was o pomoc!
Męczę się z tym już cały tydzień...

  • 0


#2 tomiczek

tomiczek
  • Użytkownicy
  • 4 postów

Napisano 22 marzec 2012 - 13:30

Doszedłem do kilku rzeczy, lecz nadal mam z tym problem, pomocy!
  • 0

#3 silent

silent
  • Użytkownicy
  • 519 postów

Napisano 22 marzec 2012 - 17:23

0. router nie ruter
1. jak masz skonfigurowany 1? dhcp dla klientów czy stałe ip?
2. oczywiste, ale na wszelki wypadek - lan z wyjścia lokalnego na routerze 1 podpinasz do wan na 2
3. na drugim robisz praktycznie drugą podsieć. jedno ip wychodzi z wan, a router udostępnia je dla podsieci (polecam inną pulę ip niż w pierwszym).
w sumie to luźne sugestie - ty znasz oba urządzenia i masz je pod ręką. ew. odpisz co robiłeś i jakie były efekty. jak nie na forum to przynajmniej na priv.
nie chciałbym wklepywać tasiemcowego posta i dowiedzieć się, że 99% już zrobiłeś/próbowałeś/nie działa/działa.
zaskoczyłeś mnie koniecznością podpięcia pc (po skrętce?) bo inaczej 2 router gubi lan. masz ustawione klonowanie mac adresu na 1? robi się samo za każdym uruchomieniem, czy ustawione statycznie?
  • 1

#4 tomiczek

tomiczek
  • Użytkownicy
  • 4 postów

Napisano 24 marzec 2012 - 10:38

Dziś będę próbował w taki sposób, jest on taki sam jak ten powyżej co podał silent lecz bardziej skomplikowany...



RouterA
RouterB

RouterA podłaczony do sieci - Modem albo Ethernet portem WAN, konfiguracja Router'aA standardowo, router ma swój statyczny adres, DHCP może być włączone dla wewnętrznej sieci. Sprawdzamy czy wszystko nam działa.

RouterB, jeśli nie ma funkcji Repeater to trudno, konfiguracja będzie trochę bardziej złożona. ale da się zrobić

z routaA z gniazda lan prowadzimy kabel do gniazda WAN, ale zanim go podłączomy RouterB musi być odpowiedni skonfigurowany.

1. Ustawiamy mu adres IP na sztywno i to z innej podsieci niż router A, jeśli routerA miał 192.168.1.1 to RouterB niech ma np 192.168.2.1 jest to dosyć ważne. Gatway'em dla RouterB będzie RouterA - czyli w naszym przypadku 192.168.1.1, tak samo serwerem nazw czyli DNS'em.
2. Jeśli mamy taką konfigurację to możemy spokojnie ustawić na tym routerze DHCP dla sieci LAN, nie powinno to kolidować z Router'emA ponieważ WAN i LAN są niejako odseparowane ale dostęp do neta nadal powinien być na zasadzie NAT'a.
3. Możemy teraz skonfigurować WiFI dla obu routerów, muszą mieć jednak inne nazwy SSID jeśli się zasięgiem pokrywają ;) to uchroni przed potencjalnymi problemami.



Teraz konfiguracja nr 2.

RouterA, RouterB

RouterA skonfigurowany jak poprzednio, sprawdzamy czy działa jeśli działa net to jedziemy dalej
RouterA ma adres np 192.168.1.1, routerowiB ustawiamy np 192.168.1.254, albo jakikolwiek z zakresu 192.168.1.x ale nie 192.168.1.1 bo będzie konflikt adresów, najlepiej ustawić właśnie 192.168.1.254
Na routerzeB wyłączamy DHCP (na RouterA jest włączone)
Podłączamy LAN z RouterA do LAN w RouterB, jeśli lamki mrugają na obu portach lan to jest OK
Podłączamy kompa do LAN w routerB, spradzamy czy dostaliśmy adres z puli 192.168.1.x, jeśli oczywiście jest właczone DHCP na RouterA i wyłączone na RouterB
Jeśli dostaliśmy to pingujemy oba adresy, i RouterA i RouterB powinien się odezwać.
Jeśli się odezwą to powinniśmy również mieć dostęp do internetu.
Teraz jeśli to nam działa to zabieramy się do konfiguracji WiFi, niestety musimy oba routery skonfigurować oddzielnie, każdy router musi mieć inne SSID aby się nie gryzły.

Po tej konfiguracji wszystko powinno działać normalnie.

Ważne jednak jest aby tylko na jednym serwerze było włączone DHCP jeśli się z tego korzysta. Jeśłi ma być włączona na obu to niech dają adresy z różnych zakresów np RouterA z zakresu 192.168.1.100-150, a RouterB 192.168.1.151-200 w ten sposób w sieci nie będzie konfliktu adresów.

Podłączenie Routerów portami LAN powoduje, że sieć z RouterA jest dostępna również w RouterB co upraszcza konfigurację i eliminuje NAT'a, komputery podłączone po WiFi i gniazdek LAN będą się bez problemów widziałly w obie strony (taka większa sieć wewnętrzna). Sposób pierwszy niestety trochę przez NAT'a by to utrudnił

- wszystko skopiowałem *treść nie jest moja*
znalazłem również taką stronę http://www.wirelessb...40n-sterowniki/ lecz próbowałem i nic mi to nie dało...
  • 0

#5 tomiczek

tomiczek
  • Użytkownicy
  • 4 postów

Napisano 31 marzec 2012 - 09:23

Udało się! W końcu do tego doszedłem
Dziękuję za wszelkie odpowiedzi!
  • 0

#6 silent

silent
  • Użytkownicy
  • 519 postów

Napisano 31 marzec 2012 - 09:48

może napisz w kilku słowach co zrobiłeś - może za jakiś czas ktoś będzie miał podobny problem i tu znajdzie rozwiązanie...
  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych