Skocz do zawartości


Zdjęcie

brak dzwięku w głośnikach


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 misiekb25

misiekb25
  • Użytkownicy
  • 1 postów

Napisano 10 lipiec 2008 - 20:46

czy mugłby ktoś mi pomuc rozwiązać problem z dżwiękiem,sprawa wygląda tak,po zainstalowaniu xp home zainstalowałem sterowniki i całą reszte ale dzwięku w glośnikach nadal nie mam,głośniki są zainstalowane bo sprawdzałem ale pojawia sie informacja ze nie mozna ich uruchomić i w nawiasie pisze KOD 10 ,co mam robić?????
  • 0


#2 Mateusz

Mateusz

    Redaktor naczelny

  • Administratorzy
  • 1541 postów

Napisano 13 lipiec 2008 - 14:00

pokaz nam jakiś zrzut ekranu z tym błędem.
  • 0
Dołącz PCFoster.pl na Facebooku: http://www.facebook.com/pcfosterpl :) Zapraszamy!

#3 Mateusz.w

Mateusz.w
  • Użytkownicy
  • 13 postów

Napisano 20 marzec 2009 - 18:23

Masz karte zintergowaną czy "oddzielną"?
  • 0

#4 Evon

Evon
  • Użytkownicy
  • 862 postów

Napisano 20 marzec 2009 - 18:29

Masz karte zintergowaną czy "oddzielną"?

Temat raczej już jest nie aktywny... ;) [raczej można zamknąć]
  • 0

#5 FAZIK

FAZIK
  • Użytkownicy
  • 4 postów

Napisano 20 kwiecień 2009 - 14:46

witam mam taki problem robilem formata bylo wszystko dobrze do czasu kiedy chcialem posuchac muzyki z winampa pokazal sie komunikat :
zly sterownik DirectSound zainstaluj wlasciwy sterownik lub wybierz w opcjach inne urzadzenia .
zaistalowalem sterownik takie jak realtek Ac97 i drivers9,0X i nic sie nie zmienilo nadal nic nie slysze najgorsze jest to ze nie widzi kary dzwiekowej a ma karte zintegrowana nie wiem co ma robi moze cos wylaczylem w biosie ale jak teraz sie dostac tam i wlaczyc to jakie polecenie trzeba wejsc zeby wlaczy dzwiek w biosie pomozcie mi bo od 3 dni nie moge slychac muzyki !!!!!!
  • 0

#6 Dawkopolo

Dawkopolo
  • Użytkownicy
  • 453 postów

Napisano 20 kwiecień 2009 - 15:44

@up
karta dzwiękowa wyświetla się jako "inne urządzenia" ?
  • 0
Dołączona grafika

#7 FAZIK

FAZIK
  • Użytkownicy
  • 4 postów

Napisano 20 kwiecień 2009 - 18:33

komunikat pokazuje jak sie uruchomi winampalub windows media player dokladnie to jest zly sterownik DirectSound zainstaluj wlasciwy sterownik lub wybierz w opcjach inne urzadzenia
  • 0

#8 Vicious Jack

Vicious Jack
  • Użytkownicy
  • 750 postów

Napisano 20 kwiecień 2009 - 18:42

No i masz odpowiedź na swoje pytanie. Sam sobie odpowiedziałeś ;).
Wejdź na stronę producenta płyty głównej, poszukaj swój model i ściągnij nowy sterownik. Karta dźwiękowa jest zintegrowana, więc nie musisz do niej niczego ściągać.
  • 0
Gigabyte 970-UD3, AMD Phenom II X4 955, Gigabyte Radeon HD6770, 2x2GB GoodRam PC1600, Seagate Barracuda 1TB, OCz 500W, Windows 7 Pro 64-bit, Realtek RTL8139 50mbps, SE Xperia X10i

#9 FAZIK

FAZIK
  • Użytkownicy
  • 4 postów

Napisano 03 maj 2009 - 15:02

Witam ponownie wracam ponownie do tego samego problemu jesli chodzi o sterownik jaki mam dobrac dobralem sterownik ze strony producenta ale nadal nie mam dzwieku podczas otwierania mp3 nawet zainstalowalem EVEREST Home edition aby sprawdzic jak mam katre dzwiekowa ale niestety nie odnalazl jaka ma ta karte dzwiekowa a to sa moje dane plyty glownej
Pole Wartość
Komputer
System operacyjny Microsoft Windows XP Professional
Dodatek service pack systemu operacyjnego Dodatek Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Nazwa komputera GH
Nazwa użytkownika krzysiek

Płyta główna
Typ procesora AMD Athlon 64, 2000 MHz (10 x 200) 3000+
Nazwa płyty głównej ECS 755-A2 (5 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio, LAN)
Mikroukład płyty głównej SiS 755, AMD Hammer
Pamięć fizyczna 512 MB (PC3200 DDR SDRAM)
Typ BIOS'u Award (10/19/05)
Port komunikacyjny Port komunikacyjny (COM1)
Port komunikacyjny Port drukarki ECP (LPT1)

Ekran
Karta wideo NVIDIA GeForce 6200 (256 MB)
Akcelerator 3D nVIDIA GeForce 6200 AGP
Monitor Monitor Plug and Play [NoDB] (Q90063403982)

Magazyn
Kontroler IDE Kontroler SiS PCI IDE
Kontroler SCSI/RAID SiS 180/181 RAID Controller
Dysk fizyczny Maxtor 6G160P0 (149 GB, IDE)
Dysk fizyczny Sony USB HS-SD Card USB Device
Dysk fizyczny Sony USB HS-MS Card USB Device
Dysk fizyczny Sony USB HS-SM Card USB Device
Dysk fizyczny Sony USB HS-CF Card USB Device
Napęd dysków optycznych TSSTcorp CD/DVDW SH-S182D
Status dysków SMART OK

Partycje
C: (NTFS) 29996 MB (16215 MB wolne)
D: (NTFS) 39997 MB (27123 MB wolne)
E: (NTFS) 39997 MB (39930 MB wolne)
F: (NTFS) 42625 MB (42552 MB wolne)
Rozmiar całkowity 149.0 GB (122.9 GB wolne)

Urządzenia wejściowe
Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2
Mysz Mysz zgodna z PS/2

Sieć
Karta sieciowa Karta PCI Fast Ethernet oparta na SiS 900 (172.17.10.246)

Urządzenia zewnętrzne
Drukarka Lexmark 2400 Series
Drukarka LexmarkFax
Drukarka Wysyłanie do programu OneNote 2007
Kontroler USB1 SiS 7001 PCI-USB Open Host Controller
Kontroler USB1 SiS 7001 PCI-USB Open Host Controller
Kontroler USB1 SiS 7001 PCI-USB Open Host Controller
Urządzenie USB Lexmark 2400 Series
Urządzenie USB Masowe urządzenie magazynujące USB
Urządzenie USB Uniwersalna drukarka USB
Urządzenie USB Urządzenie audio USB
Urządzenie USB Urządzenie kompozytowe USB
Urządzenie USB Urządzenie kompozytowe USB
Urządzenie USB Urządzenie USB interfejsu HID
Urządzenie USB VideoCAM Look
muzyki jak nie ma tak nie mam a jak juz niewiem co mam zrobic jestem bezradny czy moze mi ktos pomoc .
sterowniki jak zainstalowalem to sa takie :Direcx 9,0 Realtek Ac 97 C -Media audio i nadal nic nie slysze pomocy
  • 0

#10 FAZIK

FAZIK
  • Użytkownicy
  • 4 postów

Napisano 03 maj 2009 - 15:25

wojtek 980) glosnik sa dobrze podlaczone bo nikt nie wyciagla kabli a glosniki sa sprawne to lezy w sterownikach przyczyna albo w biosie
  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych