Skocz do zawartości


Zdjęcie

Wina anteny?


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 R.A.P.T.O.R

R.A.P.T.O.R
  • Użytkownicy
  • 1 postów

Napisano 11 wrzesień 2010 - 14:47

Witam.
W domu posiadam router firmy D-link model:DSL-2740B. Ja z internetem łącze się bezprzewodowo(router znajduje się w innym pokoju). Podczas gry w counter-strika co jakiś czas łapie tz. lagi tzn. przycina mnie na ok. 1 sec. przez następną sekundę jest niby normalnie i zakańcza się 2 lekkimi przycięciami. Do tej pory miałem łącze 1mb/s lecz teraz mam 2mb/s i dalej to samo. Używam anteny która była dołączona przy zakupie komputera, nie wiem nawet jakiej jest firmy, ma 10cm wysokości.
Moje pytanie jest takie: czy przez ten czas w którym mam laga internet przerywa się, i czy to wina anteny? Jak tak to prosiłbym o polecenie jakiejś lepszej która będzie lepiej łapała zasięg.
Pozdrawiam
  • 0


#2 kuba1003

kuba1003
  • Użytkownicy
  • 60 postów

Napisano 09 kwiecień 2011 - 19:17

A jaki masz procent zasięgu, najlepiej podaj w procentach. Bo jeśli słaby zasięg to się nie dziw.
  • 0

#3 magik092

magik092
  • Użytkownicy
  • 1554 postów

Napisano 09 kwiecień 2011 - 23:09

Witaj.
Ciężko stwierdzić ogólnie gdzie leży wina.
Zrób tak: Start -> uruchom (z klawiatury: przyciskasz naraz znaczek windows + R) -> wpisz "ping -t www.google.pl" -> enter.
Powinna pojawić się czarna konsola, rozciągnij ją na wysokości (żeby więcej wyników było widać), włącz grę i w momencie gdy 'złapiesz laga' przejdź do pulpitu (ALT + TAB) i zrób zrzut ekranu (chodzi o to okienko, wykonanie zrzutu: przycisk 'PrtSc', obok Scroll Locka).
Później w jakimś edytorze graficznym wklej zrzut, zapisz, wrzuć gdzieś na neta i podaj linka :)
  • 0

Dołączona grafika



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych