Skocz do zawartości


Zdjęcie

Czarny ekran lecz komputer chodzi


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Include1232

Include1232
  • Użytkownicy
  • 8 postów

Napisano 16 lipiec 2017 - 17:49

Witam. Dzisiaj po południu postanowiłem wyczyścić komputer i wymienić pastę pod procesorem . Przed tymi czynnościami komputer normalnie funkcjonował. Po skreceniu komputera uruchamianie go i nic komputer chodzi ale na monitorze nic się nie wyświetla . Sprawdzałem 3 razy poprawność kabli wszystko dobrze podłączone . Dwukrotnie resetowalem bios raz przez wyjecie baterii i raz przez zworke. Dodam że podzespoły komputerowe nie mają nawet roku oprócz karty graficznej która ma około 3 lat. Mimo że dysk chodzi zauważyłem że na przednim panelu nie świeci się dioda od użycia dysku . Byłbym wdzięczny za jakiekolwiek sugestie .
  • 0


#2 Miodek

Miodek
  • Użytkownicy
  • 1987 postów
  • LokalizacjaPasieka

Napisano 16 lipiec 2017 - 20:10

Tak jakby coś z RAM. Przeczyść sloty i próbuj różnych kombinacji zależnie od ilości kości i slotów.

 

A tak z ciekawości: tę pastę poprawnie nałożyłeś (nie za dużo) ?


Użytkownik Miodek edytował ten post 16 lipiec 2017 - 20:10

  • 0
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.

#3 Include1232

Include1232
  • Użytkownicy
  • 8 postów

Napisano 17 lipiec 2017 - 09:16

Nałożę jeszcze raz ale jak na moje oko było akurat , z ram kombinowałam już odpinalem całkiem , zmieniałem kombinacje , i nic (mam 2 kości ram ddr4 po 8 gb)

Dodatkowo myślę że nawet jakbym źle pastę nałożył to chociaż coś by się pojawiło na monitorze .

Boję się że to może być spowodowane płytą główną , gdyż diody na klawiaturze ani na myszce się nie świecą i ta od czytania danych z dysku też nie reaguje .

Bardzo proszę o jakie kolejek sugestie gdyż kiedy ojciec zobaczy że komputer po nie całym roku się popsuł to mnie ze skóry obejrzę xD . Śmieszne ale i tragiczne .

Użytkownik Include1232 edytował ten post 17 lipiec 2017 - 11:01

  • 0

#4 Include1232

Include1232
  • Użytkownicy
  • 8 postów

Napisano 19 lipiec 2017 - 09:31

Może ktoś ma jakieś pomysły ?
  • 0

#5 Torad_eu

Torad_eu
  • Użytkownicy
  • 81 postów

Napisano 19 lipiec 2017 - 14:29

Spróbuj z innym dyskiem. Jeżeli to nie pomoże to spróbuj wymienić kostki RAM, ale moim zdaniem coś mogło się stać z dyskiem. Power on self test daje o sobie znać? 


  • 0

#6 Include1232

Include1232
  • Użytkownicy
  • 8 postów

Napisano 20 lipiec 2017 - 09:38

Nie nic nie daje znać jedyne widoczne objawy to czarny ekran i nie świecącą lampką od hdd , zastanawiam się czy czegoś sam nie zepsułam podczas czyszczenia go ale nie mam pojęcia . A może dmuchanie chłodnym powietrzem z suszarki na wiarę ciepły komputer (bo był świeżo wylaczony)mogło coś uszkodzić ? Dodam że używałem JE może przez minutę lub dwie .
  • 0

#7 Include1232

Include1232
  • Użytkownicy
  • 8 postów

Napisano 20 lipiec 2017 - 09:39

Rozbiorę go na części i złożę od nowa jeśli nie pomoże to sprawdzę dysk pod innym komputerem
  • 0

#8 Include1232

Include1232
  • Użytkownicy
  • 8 postów

Napisano 21 lipiec 2017 - 12:46

Rozbiorę go na części i złożę od nowa jeśli nie pomoże to sprawdzę dysk pod innym komputerem


Rozebralem go i złożyłem od podstaw i nadal ten sam czarny ekran .
  • 0

#9 Include1232

Include1232
  • Użytkownicy
  • 8 postów

Napisano 21 lipiec 2017 - 13:46

Temat do zamknięcia po 3 rozbierania i składaniu zaczął działać ale nie wiem jak xD
  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych