Skocz do zawartości


Zdjęcie

Gubiące pingi - Identyfikacja sprzętu robiącego zamieszanie w sieci.


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 ewenement

ewenement
  • Użytkownicy
  • 137 postów

Napisano 13 styczeń 2017 - 09:16

Witam 
Mamy w firmie problem. Nie wiadomo dlaczego dziś w nocy nagle przestała prawie całkiem działać sieć. Stało się to około godzin 23:30. 
Około 4-5 rano problemu już nie było. W sieci mamy bardzo dużo urządzeń myślę, że około 150. Co teraz? Jak sprawdzić co mogło być tego przyczyną? Jak szukać problemu? Jakie macie pomysły? Gdy zdalnie łączyłem się do sieci co chwile miałem rozłączenie. Jak pingowałem router z serwera na który się łączyłem to było około 50% straconych pingów. W tym momencie nie ma żadnych strat ale za to co 20-30 ping jest skok pingu z 1ms do 10-60 ms. Proszę o pomoc. Każda pomocna rada mile widziana.


  • 0


#2 ~janusz

~janusz
  • Użytkownicy
  • 229 postów

Napisano 13 styczeń 2017 - 19:55

Nie mam szklanej kuli - chodzi o LAN czy o internet ?


  • 0

#3 ewenement

ewenement
  • Użytkownicy
  • 137 postów

Napisano 13 styczeń 2017 - 20:06

Oczywiście LAN przepraszam, że nie wspomniałem.


  • 0

#4 ~janusz

~janusz
  • Użytkownicy
  • 229 postów

Napisano 14 styczeń 2017 - 21:23

Wyznacza się zazwyczaj segmenty i je rozłącza lub ewentualnie monitoruje co się wewnątrz nich dzieje (ruch wychodzący/przychodzący, sprawdza się tablice ARP w poszukiwaniu konflików jak i również połączenia na poziomie aplikacyjnym). Można też na każdej stacji założyć monitoring na pingi.

Nadal nie rozumiem po co wspomniałeś o tym:
 

 

Gdy zdalnie łączyłem się do sieci co chwile miałem rozłączenie. Jak pingowałem router z serwera na który się łączyłem to było około 50% straconych pingów.

Sugeruje to jednak problemy z samym dostawcą internetu dla firmy, aniżeli problem w LANie. Czy sprawdzałeś połączenia między samymi stacjami po adresacji prywatnej ?


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych