Jump to content


Photo

Przedni panel audio nie działa

słuchawki nie działają Przedni panel audio MSI 970a-g43

  • Please log in to reply
24 replies to this topic

#1 Dover

Dover
  • Użytkownicy
  • 22 posts

Posted 04 June 2016 - 18:27

Witam, jakiś czas temu zakupiłem komputer, lecz słuchawki oni mikrofon nie działają(USB już tak)

mam wszystko podłączone, już sprawdzałem z 2 razy. Nie wiem czy port jest uszkodzony, a może kabel audio, dodam że moja płyta główna to MSI 970a-g43


  • 0


#2 Miodek

Miodek
  • Użytkownicy
  • 2009 posts
  • LokalizacjaPasieka

Posted 04 June 2016 - 18:30

Skoro twierdzisz, że wszystko podłączone - sprawdź ustewienia sterownika. Na 99% masz Realtek HD Audio, który umożliwa z poziomu ustawień wyłączyć wykrywanie panelu przedniego.


  • 0
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.

#3 Dover

Dover
  • Użytkownicy
  • 22 posts

Posted 04 June 2016 - 18:53

właśnie nie z tego co widzę to mam:

AMD High Definition Audio Device

Urządzenie zgodne ze standardem High Definition Audio 

Lecz próbowałem zainstalować realtek ale wyskakuje błąd "żaden sterownik nie był obsługiwany przez ten pakiet sterowników"


  • 0

#4 Miodek

Miodek
  • Użytkownicy
  • 2009 posts
  • LokalizacjaPasieka

Posted 05 June 2016 - 10:14

No i słusznie, że się nie da - Realtek'a jednak nie masz. Nie mniej jednak w obecnym sterowniku również powinna być taka opcja.


  • 0
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.

#5 Dover

Dover
  • Użytkownicy
  • 22 posts

Posted 05 June 2016 - 13:07

z tego co widzę wszystko jest włączone

 

Attached Files


  • 0

#6 Miodek

Miodek
  • Użytkownicy
  • 2009 posts
  • LokalizacjaPasieka

Posted 05 June 2016 - 20:02

Obok zegarka systemowego nie ma jakiejś ikonki głośniczka (innej niż ta systemowa)?


  • 0
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.

#7 Dover

Dover
  • Użytkownicy
  • 22 posts

Posted 05 June 2016 - 20:06

nie


  • 0

#8 Miodek

Miodek
  • Użytkownicy
  • 2009 posts
  • LokalizacjaPasieka

Posted 06 June 2016 - 08:19

Spróbuj pobrać jeszcze raz sterownik.

Wejdź tutaj:
https://pl.msi.com/M...tml#down-driver

Wybierz swój system operacyjny i odszukaj na liście tam "On-Board Audio Drivers".


  • 0
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.

#9 Dover

Dover
  • Użytkownicy
  • 22 posts

Posted 06 June 2016 - 19:21

zainstalowałem i teraz mam menedżer reatlek, ale gdy włączam opcje "wyłącz wykrywanie gniazda panela przedniego" to nic nie słychać, ani w słuchawkach, ani w telewizorze. Jak bym dostał informacje jak dokładne to ustawić było by spoko

jak wyłączę tą funkcje to dźwięk słychać, lecz tylko z telewiazora (mam komputer podłączony pod telewizor)


  • 0

#10 Miodek

Miodek
  • Użytkownicy
  • 2009 posts
  • LokalizacjaPasieka

Posted 06 June 2016 - 19:27

Czy w tym panelu realtek wykrywa w ogóle słuchawki? Na górze powinno to być widoczne.


  • 0
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.

#11 Dover

Dover
  • Użytkownicy
  • 22 posts

Posted 07 June 2016 - 08:31

nie, tylko gdy włączę opcje "wyłącz wykrywanie gniazda panela przedniego" to wykrywa mi głośniki, których nie mam

Attached Files


  • 0

#12 Dover

Dover
  • Użytkownicy
  • 22 posts

Posted 07 June 2016 - 08:37

lecz gdy włączę opcje "równoczesne odtwarzanie dwóch różnych strumieni audio w przednich i tylnych urządzeniach wyjścia" 

wtedy wykrywa mi słuchawki, ale nawet gdy nie są podłączone 

Attached Files


  • 0

#13 Miodek

Miodek
  • Użytkownicy
  • 2009 posts
  • LokalizacjaPasieka

Posted 07 June 2016 - 09:46

W Twojej konfiguracji, do której dążysz opcja "wyłącz wykrywanie gniazda panela przedniego" powinna być odznaczona. 

Natomiast druga opcja zależnie od wymagań - jeśli chcesz aby na TV i na słuchawkach leciało coś innego to wtedy ją zaznacz.

Kiedy ją zaznaczysz - wybierasz tylko urządzenie domyślne i to wszystko, powinno działać.

Jeśli chcesz po tym coś słuchać na drugim urządzeniu musisz go wskazać już w samej aplikacji.

Np. domyślnie system i wszystko inne na słuchawkach, a odtwarzacz filmów na telewizorze.


  • 0
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.

#14 Dover

Dover
  • Użytkownicy
  • 22 posts

Posted 07 June 2016 - 17:38

daję screen'a to ustawień, lecz słuchawki nie są wykrywanie 

Attached Files


  • 0

#15 Miodek

Miodek
  • Użytkownicy
  • 2009 posts
  • LokalizacjaPasieka

Posted 08 June 2016 - 08:17

Może w Biosie przedni panel jest wyłączony. Sprawdź.


  • 0
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.

#16 Dover

Dover
  • Użytkownicy
  • 22 posts

Posted 08 June 2016 - 13:11

hmm... szukałem w bios'e, ale nie znalazłem takiej opcji, może jakbyś mnie nakierował

Attached Files


  • 0

#17 Dover

Dover
  • Użytkownicy
  • 22 posts

Posted 08 June 2016 - 19:25

z tego co znalazłem to karta dźwiękowa jest włączona, ale nie znalazłem nic z przednim panelem audio


  • 0

#18 Miodek

Miodek
  • Użytkownicy
  • 2009 posts
  • LokalizacjaPasieka

Posted 09 June 2016 - 12:38

Też zapomniałem dokładnie jak się ta opcja nazywa, i czy w tym biosie da się w ogóle to ustawić. Jak nie zapomnę to sprawdzę.


  • 0
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.

#19 Dover

Dover
  • Użytkownicy
  • 22 posts

Posted 09 June 2016 - 18:12

a kupno karty dźwiękowej przez USB mogło by pomóc?


  • 0

#20 Miodek

Miodek
  • Użytkownicy
  • 2009 posts
  • LokalizacjaPasieka

Posted 10 June 2016 - 08:52

Pomoże, bo problem tylko i wyłącznie z tym panelem, a nie z całym układem.

Moim zdaniem ten panel jest albo właśnie wyłączony w BIOSie (jeszcze nie sprawdziłem), albo nie podłączony do płyty głównej.


  • 0
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users