Skocz do zawartości


Zdjęcie

Brak internetu po zainstalowani windows 7


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 Narek

Narek
  • Użytkownicy
  • 9 postów

Napisano 15 luty 2016 - 20:25

Otóż zainstalowałem windows 7, poprzednio miałem xpka. Nie orientuję się w wifi, ale zazwyczaj wystarczyło, że podłączę jakiś kabelek od routhera do komputera i działał. Tylko że po instalacji 7 internet nie działa. W czym tkwi problem?
  • 0


#2 Narek

Narek
  • Użytkownicy
  • 9 postów

Napisano 15 luty 2016 - 21:16

Ok, rozkminiłem, nie mam sterownika do kabla enthernet. Tylko teraz muszę rozkminić jak użyć internetu z telefonu w celu pobrania go.
  • 0

#3 Narek

Narek
  • Użytkownicy
  • 9 postów

Napisano 15 luty 2016 - 22:24

Tylko że nie da się połączyć z tym. Pomoże ktoś mi? Poza tym nie ma takiego sterownika do kabla enthernet.
  • 0

#4 letter

letter
  • Użytkownicy
  • 1478 postów

Napisano 16 luty 2016 - 00:43

Jaka marka i model płyty głównej?
  • 0

#5 Narek

Narek
  • Użytkownicy
  • 9 postów

Napisano 16 luty 2016 - 15:12

Model: G41MT-S2. Producent: Gigabyte Technology Co., Ltd.
  • 0

#6 Miodek

Miodek
  • Użytkownicy
  • 1795 postów
  • LokalizacjaPasieka

Napisano 16 luty 2016 - 18:59

Tylko że nie da się połączyć z tym. Pomoże ktoś mi? Poza tym nie ma takiego sterownika do kabla enthernet.

Coś kiepsko szukasz.

 

http://www.gigabyte....ev_13/download/

 

Tu masz wszystko co Ci potrzeba. Ciebie interesuje LAN. Dobierz tylko wersję płyty (rev 1.3, 1.4 etc) i systemu operacyjnego.

 

Najprościej będzie jak użyjesz innego komputer w celu pobrania sterownika i przeniesienie pliku instalacyjnego za pomocą pamięci typu pendrive.


  • 1
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.

#7 Narek

Narek
  • Użytkownicy
  • 9 postów

Napisano 16 luty 2016 - 20:29

Tak, działa, dziękuję Ci. A i jeszcze jedno, żadna gra nie chce mi się odpalić, wyświetla, że karta graficzna za słaba, mimo że wcześniej na luzie mogłem grać. Jak odpalam grę windosowską to pojawia się, że hardware acceleration is diaabled ot no supposed by your vide card driver. Jakie powinien pobrać sterowniki?
  • 0

#8 rekonwalescencja

rekonwalescencja
  • Użytkownicy
  • 3 postów

Napisano 17 luty 2016 - 10:26

a jaką masz kartę graficzną?


  • 0

#9 letter

letter
  • Użytkownicy
  • 1478 postów

Napisano 17 luty 2016 - 13:18

Po prostu potrzebujesz sterowników do grafiki. Na stronie AMD lub nVidii znajdziesz co potrzebujesz tylko trzeba wpisać wybrać model karty graficznej.
  • 0

#10 Narek

Narek
  • Użytkownicy
  • 9 postów

Napisano 17 luty 2016 - 15:48

Wszystkie najnowsze sterowniki pobrałem programem SlimDrivers, tylko że komputer chyba nie wykrywa mi karty graficznej, bo w jej miejsce pojawia się "Standart VGA Graphics Adapter". Wiadomo o co chodzi?


  • 0

#11 Miodek

Miodek
  • Użytkownicy
  • 1795 postów
  • LokalizacjaPasieka

Napisano 17 luty 2016 - 18:13

Właśnie o to, że użyłeś Slim Drivers. To dobry program, ale tylko w przypadku kiedy ciężko jest znaleźć sterowniki. W przypadku karty graficznej na 99% łatwo jesteśmy w stanie dobrać wchodząc (tak jak podali poprzednicy) na odpowiednią stronę Internetową i podanie modelu karty. Jeśli masz z tym problem podaj nam tutaj - my znajdziemy.


  • 0
Drogi analfebeto. Zamiast pisać na końcu posta "przepraszam za błędy", popraw je.

#12 Narek

Narek
  • Użytkownicy
  • 9 postów

Napisano 17 luty 2016 - 21:37

Karta graficzna: NVIDIA GeForce GT 430

  • 0

#13 Narek

Narek
  • Użytkownicy
  • 9 postów

Napisano 18 luty 2016 - 16:28

Zainstalowałem już sterowniki z Nvidii i działa. Temat można zamknąć.


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych