Skocz do zawartości


Zdjęcie

Zacinanie się chwilowo gier


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 Sebastian2015

Sebastian2015
  • Użytkownicy
  • 8 postów

Napisano 02 marzec 2013 - 12:47

Od pewnego czasu grając w gry type Counter Strike 1.6 bądź Source , mam tzw "Lagi" , czyli podczas gry zacina mi się chwilowo gra. Jest to gra online. Posiadam szybki internet z Orange , w mojej miejscowości jestem podłączony za pośrednictwem tej firmy do światłowodów.Mam Windows Vista 2 Gb Ram , procesor dwu rdzeniowy po 2,40GHz Intel Core 2 duo CPU.Dodam że skanuje komputer programem Malwarebytes. Nie mam zaśmieconych dysków, może ktoś powie co powinienem zrobić w tej sytuacji, jakie mogą być tego przyczyny. Z góry dziękuję za każde dobre chęci!
  • 0


#2 Daroxx

Daroxx
  • Użytkownicy
  • 1040 postów
  • LokalizacjaZagłębie Dąbrowskie

Napisano 02 marzec 2013 - 15:10

Jaka grafika ?
Wyłącz wszystkie programy, odpal grę, masz to samo ?
  • 0
Autor postu nie ponosi żadnej odpowiedzialności za ewentualne szkody wynikłe z wykorzystania zawartych w nim informacji.

#3 Sebastian2015

Sebastian2015
  • Użytkownicy
  • 8 postów

Napisano 02 marzec 2013 - 15:57

Tak mam to samo ! Wszystko wyłączam ! A grafika to NIVIDA GeForce 9600 GT
  • 0

#4 Tiritto

Tiritto
  • Użytkownicy
  • 17 postów

Napisano 03 marzec 2013 - 02:28

Zasadnicze pytanie: przycina ci się cała gra, czy tylko połączenie sieciowe (występują lagi)? Bo po twojej wiadomości ciężko jest to określić.
  • 0

#5 Sebastian2015

Sebastian2015
  • Użytkownicy
  • 8 postów

Napisano 03 marzec 2013 - 10:50

Zasadnicze pytanie: przycina ci się cała gra, czy tylko połączenie sieciowe (występują lagi)? Bo po twojej wiadomości ciężko jest to określić.


Te lagi nie są spowodowane połączeniem sieciowym , ponieważ ping mam niski , coś jest nie tak z komputerem ,może ktoś ma na to sposób,wie jak to zmienić
  • 0

#6 Tiritto

Tiritto
  • Użytkownicy
  • 17 postów

Napisano 04 marzec 2013 - 08:19

Więc ile masz procesów w tle na czysto? Warto też będzie przeskanować system pod kątem infekcji wirusowej dodatkowo jakimś innym programem. Możesz też spróbować przeinstalować sterowniki.
  • 0

#7 Sebastian2015

Sebastian2015
  • Użytkownicy
  • 8 postów

Napisano 04 marzec 2013 - 09:30

Więc ile masz procesów w tle na czysto? Warto też będzie przeskanować system pod kątem infekcji wirusowej dodatkowo jakimś innym programem. Możesz też spróbować przeinstalować sterowniki.

23 Procesy działa w tle na czysto !!
  • 0

#8 magik092

magik092
  • Użytkownicy
  • 1554 postów

Napisano 04 marzec 2013 - 17:22

Kliknij w menedżerze zadań "Pokaż procesy wszystkich użytkowników" i możesz dać screena z procesami.

Warto sprawdzić czy pingi nie skaczą w momencie lagów, odpal start->uruchom (lub z klawiatury: znaczek Windows + r) -> wpisz "ping -t www.google.com" (bez cudzysłowu) i enter. Jak Ci zlaguje to sprawdź czy nie było timeout'ów.
  • 0

Dołączona grafika


#9 Sebastian2015

Sebastian2015
  • Użytkownicy
  • 8 postów

Napisano 05 marzec 2013 - 12:29

Kliknij w menedżerze zadań "Pokaż procesy wszystkich użytkowników" i możesz dać screena z procesami.

Warto sprawdzić czy pingi nie skaczą w momencie lagów, odpal start->uruchom (lub z klawiatury: znaczek Windows + r) -> wpisz "ping -t www.google.com" (bez cudzysłowu) i enter. Jak Ci zlaguje to sprawdź czy nie było timeout'ów.

Wpisałem ten rozkaz w uruchom nie zlagowało mi. A tu jest screen procesów zrobionych w programie Ashampoo Snap http://www.speedysha...15s-002.snapdoc
  • 0

#10 magik092

magik092
  • Użytkownicy
  • 1554 postów

Napisano 06 marzec 2013 - 00:19

Jak możesz wrzuć plik JPG.

Odpal pingi, niech sobie lecą w tle i zagraj w gierkę, jak Ci zlaguje to też zrób screena i wrzuć na forum (JPG).

Nie cytujemy poprzednika :P
  • 0

Dołączona grafika


#11 Sebastian2015

Sebastian2015
  • Użytkownicy
  • 8 postów

Napisano 06 marzec 2013 - 11:48

Tu są w formacie jpg.
Procesy i zdjęcie podczas zlagowania gry,zamazałem ip ;D

Załączone pliki


  • 0

#12 magik092

magik092
  • Użytkownicy
  • 1554 postów

Napisano 06 marzec 2013 - 23:33

IP i tak jest nie istotne, to IP serwera Google :P
Widać, że połączenie jest stabilne, pingi są normalne. Wygląda na to, że to problem sprzętowy.
Co do drugiego screena to kliknij na filtr zużycie zasobów, potem na CPU, najlepiej byłoby dać screena z zakładki wydajność.
  • 0

Dołączona grafika


#13 seqqes

seqqes
  • Użytkownicy
  • 660 postów

Napisano 07 marzec 2013 - 00:13

Chyba znam odpowiedź na Twój problem. Czy czasem nie masz cs'a na steamie? Bo niedawno była aktualizacja od valve po której jak włączyłem grę(mowa o 1.6) zostałem niemiło zaskoczony. Skaczący fps, dziwnie działający celownik i dziwne tekstury. Próbowałem poustawiać sobie tak, żeby wyglądało tak jak wcześniej, lecz z marnym skutkiem. Poczytałem na forach jak zrobić, aby przywrócić wszystko, udało mi się i cs chodzi znowu stabilnie. :D
  • 0

#14 Sebastian2015

Sebastian2015
  • Użytkownicy
  • 8 postów

Napisano 07 marzec 2013 - 11:36

Co do pytania seqqes'a to nie mam steam gran na non-steam .
Magik092 tu wrzucam screeny ...

Załączone pliki


  • 0

#15 seqqes

seqqes
  • Użytkownicy
  • 660 postów

Napisano 07 marzec 2013 - 12:41

Jak włączysz samą grę offline, z botami to też są lagi?
  • 0

#16 magik092

magik092
  • Użytkownicy
  • 1554 postów

Napisano 07 marzec 2013 - 21:56

Na przyszłość, na klawiaturze jest przycisk Print Screen, robi zrzut ekranu, następnie uruchamiasz Painta, wklejasz obraz -> Zapisz jako, nazwa.jpg i to wrzucasz :D
Te obciążenia są sprzed lagów (ten wykresik zużycia zasobów) ?
  • 0

Dołączona grafika


#17 Sebastian2015

Sebastian2015
  • Użytkownicy
  • 8 postów

Napisano 09 marzec 2013 - 00:42

Tak jak włącze grę offline też mam lagi ;D
A to są zdjęcia z obciązenia podczas lagów !
  • 0

#18 magik092

magik092
  • Użytkownicy
  • 1554 postów

Napisano 09 marzec 2013 - 23:23

Obciążenia procesora i RAMu są w porządku, zdjęcie gdzie widać obciążenie dysku trochę marne ale widzę tam spory procent wykorzystania dysku. Nie idzie w tle antywirus albo jakiś program, który by korzystał z dysku?
  • 0

Dołączona grafika



Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych