Skocz do zawartości


Zdjęcie

sterowniki do ibm pomocy


  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 ania9696

ania9696
  • Użytkownicy
  • 9 postów

Napisano 13 luty 2013 - 20:14

cześć.
przy robieniu porządków w dodaj lub usun programy usunełam sterowniki dźwięku. jest to windows xp professional intel pentium procesor 1,50ghz
weszłam w opcje głosu czy coś i tam była zakładka sterowniki i tam we właściwościach urządzenia pisze system nie moze zaladowac sterownika urzadzenia dla tego sprzetu. sterownik moze byc uszkodzony lub nieobecny. wiec pobralam z neta dla ibm bo to ibm sterowniki chcialam zainstalowac ale na samym koncu instalacji pisze ze not found i zeby uruchomic ponownie kompa i zainstalowac. moze macie jakis pomysl co zrobic zeby glos wrocil ? :)
  • 0


#2 Daroxx

Daroxx
  • Użytkownicy
  • 1040 postów
  • LokalizacjaZagłębie Dąbrowskie

Napisano 13 luty 2013 - 21:17

Podaj identyfikator/y sprzętu (Wejdź do menadżera urządzeń => PPM na wykrzykniku => szczegóły => identyfikatory sprzętu i kopiujesz pierwszą linijkę i tu wklejasz)
  • 0
Autor postu nie ponosi żadnej odpowiedzialności za ewentualne szkody wynikłe z wykorzystania zawartych w nim informacji.

#3 ania9696

ania9696
  • Użytkownicy
  • 9 postów

Napisano 13 luty 2013 - 22:39

Podaj identyfikator/y sprzętu (Wejdź do menadżera urządzeń => PPM na wykrzykniku => szczegóły => identyfikatory sprzętu i kopiujesz pierwszą linijkę i tu wklejasz)



nie mam tego kompa przy sobie ale cos zapisalam:
sound max integrated digital audio
?
jesli nie o to chodzi to jutro pojde i spisze ;)
  • 0

#4 Kamillo

Kamillo
  • Moderatorzy
  • 5751 postów
  • LokalizacjaPoland

Napisano 13 luty 2013 - 23:20

Skąd pobierałaś ten sterowniki? Podaj producenta i model płyty głównej/laptopa.
  • 0

Pozdrawiam, Kamil


#5 ania9696

ania9696
  • Użytkownicy
  • 9 postów

Napisano 14 luty 2013 - 08:53

Skąd pobierałaś ten sterowniki? Podaj producenta i model płyty głównej/laptopa.


http://support.lenov...ocID=MIGR-44446
stad pobierałam ,producent IBM
  • 0

#6 Kamillo

Kamillo
  • Moderatorzy
  • 5751 postów
  • LokalizacjaPoland

Napisano 14 luty 2013 - 12:25

Jest to laptop? Podaj co to za sprzęt - producent i model
Laptop: znajdziesz na odwrocie laptopa
PC (Płyta główna): Odczytaj programem Speccy, AIDA
  • 0

Pozdrawiam, Kamil


#7 ania9696

ania9696
  • Użytkownicy
  • 9 postów

Napisano 14 luty 2013 - 14:30

Jest to laptop? Podaj co to za sprzęt - producent i model
Laptop: znajdziesz na odwrocie laptopa
PC (Płyta główna): Odczytaj programem Speccy, AIDA



tak to laptop IBM type 2525 tam za duzo nie ma napisanego ,
  • 0

#8 ania9696

ania9696
  • Użytkownicy
  • 9 postów

Napisano 14 luty 2013 - 14:31

tak to laptop IBM type 2525 tam za duzo nie ma napisanego ,
jeszcze postaram sie odczytac tym programem


  • 0

#9 Kamillo

Kamillo
  • Moderatorzy
  • 5751 postów
  • LokalizacjaPoland

Napisano 14 luty 2013 - 14:42

Jest to laptop z serii ThinkPad X41? Coś w tym stylu powinno pisać.
Jeśli jest to laptop ThinkPad X41 2525 to tu masz sterownik: http://support.lenov...s/default.page?
Pobierasz AUDIO DRIVER
  • 0

Pozdrawiam, Kamil


#10 ania9696

ania9696
  • Użytkownicy
  • 9 postów

Napisano 14 luty 2013 - 14:46

Jest to laptop z serii ThinkPad X41? Coś w tym stylu powinno pisać.
Jeśli jest to laptop ThinkPad X41 2525 to tu masz sterownik: http://support.lenov...s/default.page?
Pobierasz AUDIO DRIVER

jaki produkt mam wybrac ?
  • 0

#11 Kamillo

Kamillo
  • Moderatorzy
  • 5751 postów
  • LokalizacjaPoland

Napisano 14 luty 2013 - 14:51

Przy opcji "Użyj szybkiej ścieżki" wpisz 2525
Rozumiem, że wywaliło Cię na stronę główną pobierania...
  • 0

Pozdrawiam, Kamil


#12 ania9696

ania9696
  • Użytkownicy
  • 9 postów

Napisano 14 luty 2013 - 16:42

Przy opcji "Użyj szybkiej ścieżki" wpisz 2525
Rozumiem, że wywaliło Cię na stronę główną pobierania...

dziękuje juz zainstalowałam i wszystko gra ;]
  • 0

#13 Kamillo

Kamillo
  • Moderatorzy
  • 5751 postów
  • LokalizacjaPoland

Napisano 14 luty 2013 - 16:44

To czego taka dziwna mina? Chyba coś nie gra? :lol-sweat:
  • 0

Pozdrawiam, Kamil


#14 ania9696

ania9696
  • Użytkownicy
  • 9 postów

Napisano 14 luty 2013 - 21:07

To czego taka dziwna mina? Chyba coś nie gra? :lol-sweat:


aaa coś sie źle wcisnęło :D nie ma to jak technik informatyk i takie rzeczy :D ale wszystko jest juz w najlepszym porzadku dzięki za pomoc ;))
  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych