Skocz do zawartości


Zawartość użytkownika xadox

Odnotowano 2 pozycji dodanych przez xadox (Rezultat wyszukiwania ograniczony do daty: nie, 29 lis 20 )


Według typu zawartości

Filtruj

Sortuj według                Sortuj  

#2590 Zewnętrzny dysk twardy - komputer już go nie widzi

Napisano przez xadox w 15 grudzień 2010 - 23:50 w Pozostałe urządzenia

Witam,

Mam problem z zewnętrznym dyskiem twardym zamontowanym w odtwarzaczu multimedialnym Xtreamer.

Do tej pory podłączałem sobie Xtreamera poprzez USB do komputera (Windows XP SP3) i był on widoczny jako dysk wymienny i bez problemu mogłem wrzucać pliki na ten dysk jak i ściągać dane z tego dysku.

Dziś podłączam Xtreamera jak zawsze i komputer widzi go tylko jako dysk H: Zajęte miejsce 0 bajtów, wolne miejsce 0 bajtów, pojemność 0 bajtów, system plików RAW
http://images38.foto...60d30bf5593.jpg
Dodam, że jak podłącze Xtreamera do TV to po bardzo długim czasie (wcześniej była to akcja błyskawiczna) da się wejść na ten dysk i widzi się zawartość tego dysku (nawet mi się udało odpalić jakiś film).

Co się stało? Jak to można naprawić? Nie chcę stracić danych.

Czegoś nie rozumiem: skoro wcześniej dane były na dysku, a teraz "tylko" zmienił się system plików na RAW to te dane i tak tam muszą być i musi być chyba jakiś sposób na ich odzyskanie?

Pytanie:

Dane, które są na tym dysku 2,5" przeniosłem z innego kompa z dysku 3,5". Na tym komputerze z którego te dane przenosiłem windows xp pro sp2 odpala się tylko w trybie awaryjnym i sprawa jest taka, że po przeniesieniu tych plików na nowy dysk ze starego dysku te pliki usuwałem (kliknięcie prawym i usuń / opróżnij kosz).

Jeśli nie uda mi się odzyskać plików z tego dysku, o którym była mowa od pierwszego wątku to czy jest szansa na odzyskanie tych plików, które były na tym starym kompie, ale które usunąłem poprzez kliknięcie prawym i usuń / opróżnij kosz? Dodam, że Do tej pory nic tam nowego nie zapisywałem - po prostu chciałem zabezpieczyć wszystkie dane wrzucając je na ten dysk, który padł ;) następnie je usuwałem bo chciałem zrobić porządek przed formatem, którego na szczeście z braku czasu nei zrobiłem

Z góry dzięki za pomoc



#21015 Część zabezpieczonych maili z Outlook Expresa zniknęła

Napisano przez xadox w 25 maj 2009 - 12:29 w Windows XP, 2000 / Server 2003

Witam,

Miałem ostatnio problem z kompem i musiałem na nowo postawić system.
Oczywiście wcześniej zabezpieczyłem dane m.in. maile i książkę adresową z outlook expresa.

zabezpieczyłem dane w następujący sposób:
skopiowałem pliki znajdujące się na dysku c w folderze
C:\Documents and settings\moja nazwa użytkownika\ustawienia lokalne\dane aplikacji\Identities\{xxxxxxx-xxxx-xxxx-xxx-xxxxxxxxxxxx}\Microsoft\Outlook Express

Ogromne było moje zdziwienie gdy po reinstalacji systemu i skopiowaniu tych zabezpieczonych danych z powrotem do odpowiedniego katalogu i uruchomieniu outlook expressa zobaczyłem, że owszem są maile, ale najświeższe mają datę z marca 2008.

W marcu 2008 miałem ostatnią poważniejszą awarię systemu i właśnie wtedy już zabezpieczałem dane jak powyżej opisałem - wtedy nie było najmniejszego problemu.

Gdzie w takim razie są maile z okresu kwiecień 2008 do maja 2009?
Czyżby windows po marcu 2008 zapisywał je gdzie indziej?

Totalna katastrofa. Myślałem, że wszystko się znajduje w tym katalogu, do którego ścieżkę dostępu opisałem powyżej?

Pomóżcie proszę. Da się jeszcze coś zrobić i odzyskać maile z okresu marzec 2008 do teraz? Dysk C: był w międzyczasie formatowany, a zainstalowany system to Win XP Pro SP2.



Inny problem się pojawił po reinstalacji systemu (aktualnie Win XP Pro SP2) - wszystkie partycje na NTFS.


Na partycje D: E: i F: zrobiłem katalogi, w których miałem ważne dla mnie dane.
Katalogi są widoczne, ale ich zawartość jest praktycznie zerowa - ostało się
kilka plików.

Z partycjami D: E: i F: nic nie robiłem, nic nie kasowałem, nie formatowałem,
wiem tylko, że po instalacji systemu włączył się jakiś skan na niebieskim tle.
Skanowanie trwało bardzo długo i skanowało właśnie jeden z dysków, gdzie teraz brakuje zabezpieczonych danych.

Zrobiłem Chkdsk /r ale to ni nie dało - pliki nadal niewidoczne

Dane, które z danego folderu zniknęły nie zostaly odzyskane, ale one muszą gdzieś na dysku być ponieważ wchodząc w mój komputer i właściwości dysku E: widzę, że jego pojemność to 68,3 GB, a wolne miejsce to 285 MB, tymczasem gdy wejdę w dysk E: i sprawdzę "wagę" wszystkich plików (też tych ukrytych) to wyskakuje wynik 63,5 GB.

Wniosek z tego, że 5GB danych gdzieś na dysku jest, ale dane te są niewidoczne.

Wygląda to tak:
http://images47.foto...7190e87921c.jpg
http://images37.foto...f29ede39ce4.jpg

Podpowiedzcie proszę jak odzyskać te dane?


Poniżej Log z Hijackthis:
http://wklej.org/id/95543/